Content Manager Assistant - Windows 8

Discussion in 'PS Vita System & Accessories' started by Paxjah, Nov 21, 2012.

  1. Paxjah
    Offline

    Paxjah New Member

    Messages:
    9
    PSN:
    Paxjah
    I recently upgraded to Windows 8. I connected my Vita to laptop with the USB cable and it installed CMA. But when I click 'Connect to PC' from my Vita it loads up and I can see it in my Drive list but it only lasts a few seconds then it disconnects and a message appears on my Vita - 'Could not connect to the PC'.

    I get this message if I try to start CMA from my program files - 'The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more details.'

    I have already tried uninstalling CMA and instead downloading the version from the website and installing that, still the exact same problems.
  2. synapze
    Offline

    synapze New Member

    Messages:
    5
    Country:
    United States
    Update CMA...the newest version has Wifi support...the old one doesn't. On a side note: Win8 is a virus stick with Win7 0_o
  3. JoeCool
    Offline

    JoeCool Well-Known Drama Queen

    Messages:
    2,898
    Country:
    United States
    PSN:
    JoeCool--29
    Just re-install CMA.
    I have windows 8 and has never failed me in any way. Not even CMA.
    Chances are, like in most cases; it wasn't installed correctly.

    Just uninstall, and then download it and install.
    Sometimes the download itself gets corrupted rendering the file useless.
    Don't provoke a flame war bro.
  4. Paxjah
    Offline

    Paxjah New Member

    Messages:
    9
    PSN:
    Paxjah
    Thank you so much for responding :)

    I Did, I uninstalled CMA then I downloaded it from the site, my problem is that it will install then it won't work. I've edited my first post so no more misunderstandings :)

    Edit: Happy Thanksgiving :)
    JoeCool likes this.

Share This Page