Content Manager Assistant problem

Discussion in 'PS Vita General' started by wildseven, Feb 23, 2012.

  1. wildseven
    Offline

    wildseven New Member

    Messages:
    7
    Hi everyone,

    I have a problem connecting my PSVita to the Content Manager Assistant.
    I have a macbook, I open the software and when I sign in on my PSVita (to my PSN account), the software on my mac closes by itself and on my PSVita it's written "could not connect to the PC".

    Anyone else has this problem?
  2. DeathMoJo
    Offline

    DeathMoJo The Navy Guy - Moderator

    Messages:
    3,008
    Country:
    United States
    PSN:
    DeathMoJo
    I am actually having this problem and i using a Windows 7 PC. Content manager is installed and running and when i connect my Vita it immediately according to Windows and then the Vita says could not connect to the pc.

    The only solution i kind find was deleting the libusb0.sys file but i don't have that file.

    Any help is appreciated.
  3. wildseven
    Offline

    wildseven New Member

    Messages:
    7
    I called Sony and you have to assign your PSN account to your Vita first. It worked for me.
  4. F34R
    Offline

    F34R Well-Known Member

    Messages:
    2,282
    Country:
    United States
    PSN:
    F34RTEHR34PER
    Signing on the Vita before connecting it to the computer/mac should solve the problem.
  5. xile6
    Offline

    xile6 Well-Known Member

    Messages:
    733
    PSN:
    xile6
    Sony is stupid. The psn is down for 14hrs so that means no contact manager till its back up. We should all fuse on there board when it comes back up.
  6. F34R
    Offline

    F34R Well-Known Member

    Messages:
    2,282
    Country:
    United States
    PSN:
    F34RTEHR34PER
    Yeah, I didin't even think of that until just now lol. I'ma go try it so that I can get pissed. :mad:

Share This Page